Setting dan Konfigurasi Router CISCO Seri 17xx untuk Astinet

Part 1

ASTINet adalah layanan akses internet dan multimedia untuk Akses Internet menuju Global Internet. Layanan ini menyediakan fasilitas koneksi akses ke Internet yang disediakan pada port router TELKOMNet. Fasilitas ini dapat digunakan untuk akses Internet secara dedicated dengan menggunakan beragam fasilitas saluran akses yang tersedia, misalnya melalui akses leased line, akses DSL (HSMA), dedicated VSAT, akses radio dan sebagainya.
Pastikan perangkat-perangkat dibawah ini telah tersedia :
  1. MODEM Digital dengan interface V-35 yang telah aktif dan telah diBerTEst disisi pelanggan (pastikan koalitas Linknya ke Multimedia). MODEM biasanya bermerk Tellab Martis seri STU-160 atau STU-8110.
  1. Cisco Router Seri 172x yang telah dilengkapi minimal satu buah WIC (serial port).
  1. Satu buah Kabel V.35 Male to Serial yang akan menghubungkan Router ke Modem.
  1. Satu Buah console Roll Over Cable, yang akan dihubungkan ke serial port komputer/notebook untuk mengkonfigurasi Router.
  1. satu buah PC/NoteBook dengan Serial Port.

untuk biar lebih mengerti mari kita coba :
Case : Pelanggan (bcc) membutuhkan 16 IP Publik dan oleh Network Admin Multimedia diberi IP sebagai berikut :
untuk serial 192.168.16.67/30
Untuk Ethernet diberi IP 222.124.20.208/28

Cara menerjemahkan IP diatas adalah :
IP Serial : 192.168.16.67/30
Berarti IP local hubungan router ke router dengan Net IP 192.168.16.x dan subset Mask 255.255.255.252. Cara mendapatkan IP Subnet Mask lihat angka 30, yang dibaca 30 digit IP yang diberikan berisi angka 1, dan dua digit terakhir berisi 0/1. berarti IP yang diberikan sebesar sisanya yaitu 255-252 berarti 4 IP dengan IP yang dapat digunakan sebanyak 2 buah IP.

Kita perhatikan IP Host yang diberikan yaitu 67, jika dibagi 4 angka terdekat yang dapat dibagi habis adalah 68, dapat disimpulkan range IP Host yang dapat digunakan adalah turun dari angka 67 yaitu 64,65,66,67 dan IP Host 64 dan 67 tidak dapat digunakan. Berarti IP yang dapat digunakan antara 65 atau 66. Untuk memastikan Tanya Network Admin Multimedia. Sebagai Case disepakati Serial Router disisi pelanggan adalah 192.168.16.66/255.255.255.252 dan serial router disisi Telkom adalah 192.168.16.65 (Informasi ini diperlukan untuk setting routing antar routernya).

IP Ethernet 222.124.20.208/28Berarti IP yang diberikan sebanyak 16 buah IP, sisa 32-28=4, dan 24=16, berarti sub net masknya adalah 255-15 = 240 (255.255.255.240), berarti range IP yang dapat digunakan antara 222.124.20.208-222.124.20.223 dengan sub net mask 255.255.255.240 (IP Host 208 dan 223 tidak dapat digunakan)

part 2

Nah kalo kemarin kita dah tahu IP Network, IP Broudcastnya dan gimana ngitungnya, sekarang kita mulai konfigure :

1. PAsangkan Kabel Console ke Router dan ke PC/Notebook
2. Masuk ke HyperTerminal (dari star menu>>programs>>accessories>>comunicatons)
3. ikuti tahapan lainnya. (lihat gambar)
4. Apply / ok

Would you like to enter the initial configuration dialog? [yes/no]: ?Yes
Would you like to enter basic management setup? [yes/no]: yes
Enter host name [Router]: bcc
Enter enable secret: cisco
Enter enable password: cisco1
Enter virtual terminal password: cisco2
Configure SNMP Network Management? [yes]:no

management network from the above interface summary: Serial0
Choose encapsulation type [hdlc]: hdlc
Choose encapsulation type [hdlc]: hdlc
No serial cable seen.
Choose mode from (dce/dte) [dte]: dte
Configure IP on this interface? [yes]: yes
IP address for this interface: 192.168.16.66 255.255.255.252
Subnet mask for this interface [255.255.255.0] : 255.255.255.252
Agar konfigurasi disimpan ke NVRAM (Non Volatile RAM) masukan pilihan 2.
Enter your selection [2]: 2
jika sudah muncul “bcc>” berarti configurasi awal sudah OK
Untuk memastikan check konfigurasi yang telah kita masukan dengan memasukan perintah : show running-config, dengan masuk ke modus Exec Mode.
Bcc> enable
Password : cisco
Bcc# show running-config
The following configuration command script was created:

hostname bcc
enable secret 5 $1$jTy8$IVITssPJBv9M3enniXBJC.
enable password cisco1
line vty 0 4
password cisco2
no snmp-server
!
no ip routing

!
interface FastEthernet0
shutdown
no ip address
!
interface Serial0
no shutdown
encapsulation hdlc
ip address 192.168.16.66 255.255.255.252
!
end

[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.

Enter your selection [2]: 2
Building configuration…
Use the enabled mode ‘configure’ command to modify this configuration.

Press RETURN to get started!

00:00:12: %LINK-3-UPDOWN: Interface FastEthernet0, ch
00:00:12: %LINK-3-UPDOWN: Interface Serial0, changed state to down
00:00:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed
state to down
00:00:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state
to down
00:10:53: %LINK-5-CHANGED: Interface FastEthernet0, changed state to administrat
ively down
00:11:14: %SYS-5-RESTART: System restarted —
Cisco Internetwork Operating System Software
IOS ™ C1700 Software (C1700-SY756I-M), Version 12.1(5)YB1, EARLY DEPLOYMENT R
ELEASE SOFTWARE (fc1)
TAC:Home:SW:IOS:Specials for info
Copyright (c) 1986-2001 by cisco Systems, Inc.
Compiled Wed 14-Mar-01 23:32 by ealyon
bcc>show running-config
^
% Invalid input detected at ‘^’ marker.

bcc>enable
Password:
bcc#show running-config
Building configuration…

Current configuration : 720 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname bcc
!
logging rate-limit console 10 except
enable secret 5 $1$jTy8$IVITssPJBv9M3enniXBJC.
enable password cisco1
!
memory-size iomem 25
ip subnet-zero
no ip routing
!
!
no ip finger
!
no ip dhcp-client network-discovery
!
!
!
!
!
interface FastEthernet0
no ip address
no ip route-cache
shutdown
speed auto
!
interface Serial0
ip address 192.168.16.66 255.255.255.252
no ip route-cache
no fair-queue
!
ip classless
no ip http server
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password cisco2
login
!
no scheduler allocate
end

untuk mengecek masuk tidaknya ke NVRAM, check dengan command : show startup-config

Konfigurasi Ethernet Port :

bcc#config t
Enter configuration commands, one per line. End with CNTL/Z.
bcc(config)#int fa0
bcc(config-if)#ip address 222.124.20.209 255.255.255.240
bcc(config-if)#^Z
bcc#
bcc(config)#int s0
bcc(config-if)#ip routing
bcc(config-if)#ip route 0.0.0.0 0.0.0.0 192.168.16.65
Check konfigurasi terakhir , ketik bcc#show run

Untuk memastikan hasil configurasi (running-config) sama dengan Startup-config, ketika perintah :
bcc#copy run start
Destination filename [startup-config]? startup-config
Building configuration…
[OK]
bcc#

Iklan